Results 1 to 6 of 6

Thread: post editting glitch(s)?

  1. #1
    BPN Member Tom Graham's Avatar
    Join Date
    Apr 2010
    Location
    Southern California, Orange County
    Posts
    1,114
    Threads
    33
    Thank You Posts

    Default post editing glitch(s) here?

    It is no real big deal, but I'm having text editing weirdies. Like now, I do not see my text cursor. And I can not go back into the text I've put up to make changes. The invisible cursor goes only one way - add more text. HOWEVER, now that I have just gone into "Preview Post" I do now see the text cursor and the cursor will move back into previous text for editing. Just one of a couple such text editing glitches I think came for me along with the black background (I think ?). I'm using browser Firefox 3.6 and do not have these text editing problems at other web forums. Nothing I can't live with but rather not. Tom

  2. #2
    Astrogeek Chris Ober's Avatar
    Join Date
    Jan 2008
    Location
    Texas, Ya'll
    Posts
    1,491
    Threads
    108
    Thank You Posts
    Blog Entries
    1

    Default

    Can you try a different browser or version? Try a different style? Have you tried clearing temp Internet cache?
    Chris

    "You can't fix stupid."

    - Ron White


    0 .· ` ' / ·. 100
    I have a high sarcasm rate. Deal with it.
    include('sarcasm.php')

  3. #3
    BPN Member Tom Graham's Avatar
    Join Date
    Apr 2010
    Location
    Southern California, Orange County
    Posts
    1,114
    Threads
    33
    Thank You Posts

    Default

    Seems as if clearing Firefox cache fixed it. Thanks.
    Tom

  4. #4
    BPN Member Roger Clark's Avatar
    Join Date
    Feb 2008
    Location
    Colorado
    Posts
    3,956
    Threads
    257
    Thank You Posts

    Default

    I've seen these issues too (latest firefox on linux). Switching to something like advanced seesm to clear it up.

    Roger

  5. #5
    BPN Member Tom Graham's Avatar
    Join Date
    Apr 2010
    Location
    Southern California, Orange County
    Posts
    1,114
    Threads
    33
    Thank You Posts

    Default

    Roger - yes switching to Go Advanced got around the problem. But now as I type I see the cursor and it behaves like a good little cursor
    Clearing Firefox cache (Firefox 3.6, Tools - Options- Advanced- Offline Storage-Clear Now) seems to have fixed it - for now.
    Tom

  6. #6
    BPN Member Tom Graham's Avatar
    Join Date
    Apr 2010
    Location
    Southern California, Orange County
    Posts
    1,114
    Threads
    33
    Thank You Posts

    Default

    FWIW, happened again today, around 24 hours later after clearing Firefox cache (which fixed it). Just now, in composing a reply to an image the text cursor was not seen. I went into Firfoxe cache and cleared it. Text cursor came back.
    Tom
    PS - so I write this then go back to forum to reply to another post and guess what - cursor not there. Oh well, get around to it someday.

    wait - another ps - so I went back to reply and cursor not there. Happened to notice that I had about 8 screens of Firefox open and minimized. So I closed 4 of the open Firefox and cursor came back.
    Last edited by Tom Graham; 02-23-2012 at 04:35 PM. Reason: PS cursor disappered again, another ps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Web Analytics